PowerCLI 6.3 R1 unable to connect to vCenter after TLS change
I recently upgraded my lab to vSphere 6.0 Update 3 and then used the vSphereTLSReconfigurator to only allow TLSv1.2 as described in this KB article https://kb.vmware.com/kb/2148819. After completing this change, I noticed that my PowerCLI 6.3 R1 machine could no longer connect to vCenter (although my machine with PowerCLI 6.5…